GMIS健身管理系统

GMIS 健身房管理系统 V3.0

一、前言

21世纪是一个信息化的世纪，在信息化时代，怎样使信息技术融入企业的管理、运作和商务之中，直接关系到企业能否在激烈的市场竞争中拥有一个稳固的竞争优势。与此同时，企业能否及时获得信息并发布信息，亦已成为企业未来发展生死攸关的制约因素之一。在这样一个社会大背景下，当我们把目光定格在也是服务业的健身行业时发现，事情并不让人乐观。据统计，我国健身行业现有网点150多万个，从业人员近千万，因此竞争相当激烈。同时，我们也看到现在好多健身企业都在推广、扩大连锁经营，而连锁经营的特点就是经营上分散，管理上统一，信息上共享。这些特点仅靠企业现有的管理模式已不能够胜任，我们看到好多公司的管理模式在这种经营体系中暴露出越来越多的局限性，比如人工操作随意性大，信息流通环节多，流通周期长，控制功能弱，响应速度慢等，造成了人员、时间、信息的浪费，同时也影响到企业的整体形象。

二、简介

GMIS 健身房管理系统是一套大型健身房经营管理专业软件，系统采用C/S结构，可以单机运行或网络运行模式以及区域联网（实现一卡通等连锁经营）。

系统主要实现了以下功能：

1、健身客户（会员）资料的管理；

2、自定义设置多种类型的会员卡（类型时期卡、时间卡和次卡）；

3、更衣柜和储物柜的管理；

4、费用的管理，其中包括：

* 训练费的管理；

* 出租更衣柜的费用管理；

* 私教的费用管理；

* 其他费用的管理（可以自定义设置费用类型）；

5、训练课程的管理；

6、会员请假与销假；

7、私教训练的管理；

8、会员体能测试；

9、会员的训练计划；

10、潜在客户的管理；

11、细化到每一个功能项的用户和用户组权限管理；

12、数据备份与恢复功能；

13、区域联网的数据同步功能，用于实现一卡通等连锁经营；

14、强大的系统维护功能，用于维护系统中各种数据；

15、完整的报表功能，20多种报表为各个部门提供了详尽的统计数据；

16、系统日志功能，记录了用户在系统中的操作记录。

其中各项功能请查看本帮助中各个功能的详细说明。


系统安装需求

1、硬件需求

单机版：

Intel Pentium Ⅱ 300 以上CPU,128 M内存，200兆硬盘剩余空间。

网络版：

工作站：Intel Pentium Ⅱ 300 以上CPU,128 M内存，100兆硬盘剩余空间。

服务器：Intel Pentium Ⅲ600 以上CPU,256 M内存，500兆硬盘剩余空间。

联网版：

工作站：Intel Pentium Ⅱ300 以上CPU,128 M内存，100兆硬盘剩余空间。

服务器：Intel Pentium Ⅲ600 以上CPU,256 M内存，500兆硬盘剩余空间。

2、软件需求

单机版：

Microsoft Windows 98以上操作系统，建议使用Microsoft Windows 2000 。

网络版：

工作站：Microsoft Windows 98以上操作系统，建议使用Microsoft Windows 2000 。

服务器：建议使用Microsoft Windows 2000 server（sp4）。

联网版：

工作站：Microsoft Windows 98以上操作系统，建议使用Microsoft Windows 2000 。

服务器：建议使用Microsoft Windows 2000 server（sp4）。

3、网络需求

单机版：

（无）

网络版：

内部局域网络，传输速率（10M/bps 以上）

联网版：

内部局域网络，传输速率（10M/bps 以上）

外部网络，通常使用 Internet 网络，建议使用 ADSL或其他宽带网络。


主窗口功能

一、主窗口功能

进入GMIS 健身房管理系统后，主窗口如图所示：

其中有四个功能组：常用功能、客户请假、衣柜管理和课程训练，点击功能组标题，将展开或收缩该功能组的功能项。
常用功能 | 客户请假
衣柜管理 | 课程训练


1 常用功能

常用功能中，如图1所示：

（图1）

其中包含以下8项功能：

◆ 验卡

◆ 新客户登记

◆ 客户跟踪

◆ 费用收缴

◆ 其他费用收缴

◆ 复核生效新客户

◆ 客户信息查询

◆ 会籍计划

点击选择相应的功能。


验卡

1.1 验卡

在主窗口的“常用功能”组中，点击“验卡”，如图1所示：

（图1）

在“查询”处输入会员卡号，系统将自动检验该卡号会员的有效训练期和衣柜租用情况，检验结果如图2所示：

（图2）

验卡规则：

1、“本卡检验信息”处将显示该卡是否通过检验，如卡号不正确，将不能通过检验。

2、对于时期卡用户，当前日期不在有效开始日期和结束日期之内的会员卡，将不能通过检验。

3、对于次卡用户，如果超出登记的训练次数，将不能通过检验。

4、对于时间卡用户，如果当前时间不在系统设定的训练开始时间和结束时间之内，将不能通过检验。

3、对于已经请假的会员卡，将不能通过检验。

4、对于已经挂失的会员卡，将不能通过检验。

5、对于尚未生效的会员卡，将不能通过检验。（生效方法请查看复核生效新客户）

6、对于连锁店（联网版）的非登记店会员的资料，如果没有同步数据，将不能通过检验。

7、对于连锁店（联网版）的非登记店会员，如果超出在“卡类型维护”中该卡种设定的 每月最多训练次数，将不能通过检验。

说明：

1、“本卡检验信息”处将显示该会员衣柜租用的情况，如：“警告：007号衣柜将要到期”或“已经到期”等提示，提醒会员及时续租和归还。

2、会员每一次验卡，系统会自动记录通过检验的卡号、日期、时间等信息，并累计训练次数，以提供统计报表使用。所以，对于健身房工作人员，当需要查询某个会员的资料时，请不要在“验卡”处查询，而应该在“常用功能”组中，在“客户信息查询”处查询。

3、如果存在多条交费记录和衣柜租用记录，“本卡检验信息”将在两个数据窗口中，以时间倒序排列，用户可以通过点击滚动条查看其中数据。

4、验卡处的电脑如果与刷卡器相连，可通过刷卡直接输入卡号验卡。（卡上要事先刷上卡号）


新客户登记

1.2 新客户登记

在主窗口的“常用功能”组中，点击“新客户登记”，如图1所示：

（图1）

在此登记会员资料，完成后点击 [image] 保存；点击 [image] 则关闭当前窗口。

说明：

1、“姓名”、“卡号”为必须输入项，会籍顾问为警告输入项，其他项为可以为空项。

2、卡号长度最长10位，姓名最长20位

3、窗口左下角将显示上次输入成功的卡号，以方便本次输入。

4、点击右上角图片可选择客户照片，照片格式支持jpg、gif和bmp，建议使用jpg格式；为节省数据库空间和保证系统运行效率，单个图片大小建议不超过50k。

5、“备注”项可输入手工单据号或其他信息。


客户跟踪

1.3 客户跟踪

在主窗口的“常用功能”组中，点击“客户跟踪”，如图1所示：

（图1）

在“访客编号”处，输入编号，如：1 ，敲“回车”键或点击 [image] 按钮，窗口将显示客户基本资料和对该客户的行动情况。如图2所示：

（图2）

通过点击 [image] 按钮、 [image] 按钮和 [image] 按钮，可以新增、删除对客户的行动情况。

如记不清楚“访客编号”，可点击 [image] 按钮，弹出选择客户窗口,如图3所示：

（图3）

点击选中客户的行，然后点击 [image] 按钮，将返回“客户跟踪”窗口，并显示所选客户的信息，如图2所示。

说明：

1、本功能主要用于记录对潜在客户的营销行动和营销结果，以便业务部门对新客户的发展。

2、会籍顾问输入自己负责的潜在客户，只有自己身份登陆系统后，才能正常显示，其他人也无法看到自己的潜在客户。


费用收缴

1.4 费用收缴

在主窗口的“常用功能”组中，点击“费用收缴”，将弹出缴纳费用窗口，如图1所示：

（图1）

在输入完成后，敲“回车”键或点击 [image] 按钮，保存输入。

说明：

1、“卡号”、“卡别”、“金额”、“交费日期”、“生效日期”和“截止日期”为必须输入项，“备注”项可用来输入手工单据号或其他信息（如：优惠信息等）。

2、对于会员续费的情况，也须在此处输入“卡号”，选择“卡别”，输入续费“金额”，以及新的“生效日期”和“截止日期”，即可完成续费。

3、如果同一会员多次交费，系统不允许在“生效日期”和“截止日期”限定的范围内，存在日期交叉的情况。

4、如果输入的“卡号”不存在，系统将不允许录入收费信息。

5、对于每次收费的输入，都需要在“复核生效新客户”功能项进行复核生效。


其他费用收缴

1.5 其他费用收缴

在主窗口的“常用功能”组中，点击“其他费用收缴”，如图1所示：

（图1）

在输入完成后，敲“回车”键或点击 [image] 按钮，保存输入。

说明：

1、“金额”、“交费日期”和“费用类型”为必须输入项，“备注”项可用来输入手工单据号或其他信息（如：优惠信息等）。

2、“费用类型”可在“其他费用类型维护”中增加、修改和删除。

3、此模块主要用于输入对除训练费、衣柜租用费和私教费之外的费用收入。


复核生效新客户

1.6 复核生效新客户

在主窗口的“常用功能”组中，点击“复核生效新客户”，如图1所示：

（图1）

在输入完成后，敲“回车”键或点击 [image] 按钮，保存输入。

说明：

1、“卡号”、“金额”、“交费日期”、“开始日期”和“结束日期”为必须输入项。

2、只有在“卡号”、“金额”、“交费日期”、“开始日期”和“结束日期”五项内容都与交费时输入的信息一致时，复核才能生效。

3、此模块主要用于复核训练费内容输入的准确性和安全性。


客户信息查询

1.7 客户信息查询

在主窗口的“常用功能”组中，点击“客户信息查询”，如图1所示：

（图1）

用户可以按照“卡号”、“姓名”和“衣柜编号”三个条件查询会员信息，在输入完成后，敲“回车”键或点击 [image] 按钮，进行查询。在按照“姓名”查询时，如果出现同名同姓的会员，系统将弹出“选择客户”窗口，如图2所示：

（图2）

在用户选择其中一个后，返回“客户信息查询”窗口，并将以选择的客户信息显示出来，如图3所示：

（图3）

说明：

1、在查询出来客户信息后，可以点击照片，更换照片。

2、本模块主要用于查询客户信息。


会籍计划

1.8 会籍计划

在主窗口的“常用功能”组中，点击“会籍计划”，将弹出会籍计划窗口，如图1所示：

（图1）

在窗口中点击按纽保存，点击 [image] 按钮 ，将增加一条计划，如图2所示：

（图2）

在输入各项数据后，点击 [image] 按钮保存数据；点击 [image] 按钮则关闭当前窗口。

说明：

1、本模块主要用于输入和保存会籍顾问的销售计划（明日计划、今日实际和下周计划）。

2、各会籍顾问只能看到自己输入的计划和实际数据。


2 客户请假

客户请假中，如图1所示：

（图1）

其中包含以下2项功能：

◆ 客户请假

◆ 客户销假

点击选择相应的功能。


客户请假

2.1 客户请假

在主窗口的“常用功能”组中，点击“客户请假”，如图1所示：

（图1）

在输入“卡号”后，敲“回车”键，将显示客户信息，如图2所示：

（图2）

在确定输入“开始日期”和“请假日期”后，点击按钮，保存输入。

说明：

1、“卡号”、“开始日期”和“请假日期”为必须输入项。

2、对于输入的“卡号”没有缴费记录的情况，系统不允许请假。

3、对于请假日期不在有效期内的情况，系统不允许请假。

4、对于在“卡类型维护”中没有设定请假参数的卡别，系统不允许请假。

5、对于超过请假参数的卡，系统不允许请假。

6、对于非本店登记注册的卡（联网版），系统不允许请假。

7、对于请假日期内的训练费尚未生效的卡，系统不允许请假。

8、对于已经请假的会员卡，“验卡”时不能通过。

9、此模块主要用于输入会员请假的信息，在“客户销假”后，系统会自动计算请假天数，并相应的延长该会员卡的有效期。


客户销假

2.2 客户销假

在主窗口的“常用功能”组中，点击“客户销假”，如图1所示：

（图1）

在输入完成后，敲“回车”键或点击 [image] 按钮， 查询出该会员的请假记录和会员资料，如图2所示：

（图2）

在确定好“销假日期”后，点击 [image] 按钮，保存输入。

说明：

1、“卡号”或“姓名”为必须输入项，销假日期默认为当前日期。

2、会员结束请假后，系统会自动计算会员请假次数和天数，延长该会员卡相应的有效期。

3、此模块主要用于结束会员请假。


3 衣柜管理

衣柜管理中，如图1所示：

（图1）

其中包含以下4项功能：

◆ 衣柜租借

◆ 衣柜归还

◆ 储物柜分配和回收

◆ 查看续租衣柜

点击选择相应的功能。


衣柜租借

3.1 衣柜租借

在主窗口的“衣柜管理”组中，点击“衣柜租借”，如图1所示：

（图1）

在输入完成后，敲“回车”键或点击 [image] 按钮，保存输入。

说明：

1、“卡号”、“租金”、“衣柜编号”、“开始日期”和“结束日期”为必须输入项，缴费日期默认为当前日期。

2、此模块主要用于分配会员租用的衣柜，并输入租金、押金和租期等信息。

3、一个会员可以租用多个衣柜，对于没有卡号的客户，却需要租用衣柜的特殊情况，可以在“新客户登记”中新建一个特别卡号，如：AAA 来进行统一管理，用于“衣柜租用”，然后在“备注”中输入租柜人的姓名、联系电话等信息，以便核对。


衣柜归还

3.2 衣柜归还

在主窗口的“衣柜管理”组中，点击“衣柜归还”，如图1所示：

（图1）

在输入“衣柜编号”后，敲回车键，将调出该编号衣柜的租用情况，保存；点击 [image] 则关闭当前窗口。

说明：

1、“衣柜编号”为必须输入项。

2、衣柜归还时，须按照“押金”金额退还押金，对于续组衣柜的情况，请在“客户信息查询”处查出该会员的历史租柜情况，再退还押金。

3、本模块主要用于出租更衣柜的归还，以便下次继续使用。


储物柜的分配和回收

3.3 储物柜的分配和回收

在主窗口的“衣柜管理”组中，点击“储物柜的分配和回收”，如图1所示：

（图1）

在“储物柜编号”上双击鼠标左键，将分配或回收该编号的储物柜，点击 [image] 按纽则关闭当前窗口。

说明：

1、本模块主要用于临时更衣柜的分配和回收。


查看续组衣柜

3.4 查看续组衣柜

在主窗口的“衣柜管理”组中，点击“查看续组衣柜”，如图1所示：

（图1）

在已出租的衣柜上（红色）上，双击鼠标左键，将弹出该编号衣柜续租的输入窗口，如图2所示：

（图2）

在输入“租金”、“缴费日期”、“缴费时间”、“开始日期”、“结束日期”和“备注”等信息后，敲回车键或点击 [image] 按纽，即可完成续柜操作。

点击 [image] 则关闭当前窗口。

说明：

1、“租金”、“缴费日期”、“缴费时间”、“开始日期”、“结束日期”为必须输入项，其中“缴费日期”和“缴费时间”默认为当前日期和时间，“开始日期”默认为上次租用衣柜结束日期的第二天的日期，“押金”由于是续租，续租的押金默认为0。

2、衣柜归还时，用户须在“客户信息查询”处查出该会员的历史租柜情况，再退还押金。

3、本模块主要用于查看出租更衣柜的租用情况，并可以方便的实现衣柜的续租操作。


4 课程训练

课程训练中，如图1所示：

（图1）

其中包含以下4项功能：

◆ 训练课程

◆ 私教收费

◆ 私教上课

◆ 查看私教训练状态

点击选择相应的功能。


课程训练

4.1 训练课程

在主窗口的“课程训练”组中，点击“训练课程”，将弹出课程训练窗口，如图1所示：

（图1）

在窗口上方点击课程名称，再点击 [image] 按纽，将选中的课程输入到中间数据窗口中（也可以在上方数据窗口中双击选中的课程名称，通过点击 [image] 按纽删除已选中的课程名称），然后在“训练日期”、“开始人数”、“课中人数”和“课末人数”各项中输入相应的数据，完成后，敲回车或点击 [image] 按纽保存输入的数据，点击 [image] 按纽则关闭当前窗口。

说明：

1、本模块主要用于输入每天课程开始、课程中间和课程将要结束时的参加训练的会员人数，为训练课程的统计提供基础数据。


私教收费

4.2 私教收费

在主窗口的“课程训练”组中，点击“私教收费”，如图1所示：

（图1）

在窗口中“私教”、“会员卡号”、“私教卡号”、“交费日期”、“金额”、“生效日期”、“截止日期”、“训练次数”和“备注”等各项中输入相应的数据，完成后，敲回车或点击 [image] 按纽保存输入的数据，点击 [image] 按纽则关闭当前窗口。

说明：

1、“私教”、“交费日期”、“金额”、“生效日期”、“截止日期”、“训练次数”为必须输入项，“会员卡号”、“私教卡号”两项必须至少输入一项，“备注”可以用于输入收费单据号或其他信息，如：优惠信息。

2、本模块主要用于输入会员购买私教的收费记录和私教训练次数、有效期等信息。


私教上课

4.3 私教上课

在主窗口的“课程训练”组中，点击“私教上课”，如图1所示：

（图1）

在窗口中“私教”、“上课日期”、“开始时间”、“结束时间”、“会员卡号”、“私教卡号”和“备注”等各项中输入相应的数据，完成后，敲回车或点击 [image] 按纽保存输入的数据，点击 [image] 按纽则关闭当前窗口。

说明：

1、“私教”、“上课日期”、“开始时间”、“结束时间”为必须输入项，“会员卡号”、“私教卡号”两项必须至少输入一项，“备注”可以用于输入其他信息。

2、本模块主要用于输入会员购买私教以后，进行私教训练时，在服务台输入本次上课的信息，准备开始上私教课。


查看私教训练状态

4.4 查看私教训练状态

在主窗口的“课程训练”组中，点击“查看私教训练状态”，如图1所示：

（图1）

点击 [image] 按纽手动刷新私教训练状态，点击 [image] 按纽则关闭当前窗口。

说明：

1、上方数据窗口中列出的是正在上私教课的私教和会员的信息；下方数据窗口列出的是已经下课和准备上课的私教和会员的信息；在每条信息的最后系统会显示其当前状态。

2、系统会每半分钟自动刷新一次私教训练状态。

3、本模块主要用于输入查看当前私教和会员训练状态。


测试体能

5.1 测试体能

在“体能测试”功能菜单，点击“测试体能”，将弹出 测试体能窗口，如图1所示：

（图1）

在窗口中输入各项数据后，敲回车或点击 [image] 按纽 保存，点击 [image] 按钮则关闭当前窗口。

说明：

1、本模块主要用于输入和保存会员体能测试的结果，以便于体现训练效果。


◆ 系统菜单功能

在主窗口的左下角，点击 [image] 按钮，将弹出 系统功能菜单，如图1所示：

（图1）

在 菜单上点击选择相应的功能菜单。


◆ 系统菜单

在主窗口的左下角，点击 [image] 按钮，将弹出系统功能菜单，点击“系统”，将弹出系统菜单，如图1所示：

（图1）

在菜单上点击选择相应的功能菜单。


重新登录

5.1 重新登录

在系统菜单上，点击重新登录，将结束系统当前状态，并弹出登录窗口，如下所示：

本模块主要用于切换使用系统的当前用户。


更改密码

5.2 更改密码
在系统菜单上点击更改密码，弹出更改密码窗口，如下图所示：

在正确输入当前用户的旧密码后，必须正确输入两遍新密码（至少四个字符），点击 [image] 按钮，保存修改。

本模块主要用于修改用户密码，以保证系统安全性。


查看日志

5.3 查看日志

用户在系统中的操作都会记录在日志当中，已备查阅，当您点击查看[日志按钮]项，将打开“查看日志”窗口：

（图1）

用户只能查看，不能修改日志信息。

用户点击 [image] 按钮，将弹出另存对话框，如图2所示：

（图2）

选择好位置后，输入导出文件的文件名，点击“保存”，即可完成导出。

用户点击 [image] 按钮，将删除当前数据窗口显示的日志内容。

说明：

1、建议不要随意删除日志，您在确定一段时间的日志确实需要删除时，请先通过点击 [image] 按钮，查询出符合条件的内容后，再删除这些日志。


◆ 维护菜单

在主窗口的左下角，点击 [image] 按钮，将弹出系统功能菜单， 点击“维护”，将弹出维护菜单，如图1所示：

（图1）

在菜单上点击选择相应的功能菜单。


客户档案维护

8.1 客户档案维护

在“维护”功能菜单，点击“客户档案维护”，将弹出查询条件输入窗口，如图1所示：

（图1）

用户可以按照卡号、登记序号和姓名等信息查询客户，输入完成后点击 [image] 按钮，将弹出“用户信息查询与修改”窗口，如图2所示：

（图2）

用户可以在此出直接修改客户资料，如姓名、电话、生日、照片等等信息，修改完成后，点击 [image] 按钮保存修改。点击 [image] 按钮，将弹出查询条件输入窗口，如图1所示，重新输入查询条件，再返回图2。点击 [image] 按钮，将弹出“修改训练费记录”窗口，如图3所示：

（图3）

用户在此处可以直接修改该客户交费记录的信息，如：开始日期、截止日期、卡别、金额、请假次数等等信息，另外，点击 [image] 按钮则将删除当前交给记录，最后，点击 [image] 按钮保存修改。

说明：

1、此功能模块主要用于维护客户档案和交费信息，由于这些信息比较重要，所以应当慎重分配本功能模块的使用权限（权限分配方法详见“用户组及其权限管理”）

2、对于会员续费的情况，请不要在此处直接修改交费记录，而应该在主界面的“费用收缴”上输入一条交费记录。


同步客户档案

8.2 同步客户档案

在“维护”功能菜单，点击“同步客户档案”，将弹出同步客户档案窗口，如图1所示：

（图1）

点击 [image] 按钮，将弹出“选择远程服务器”窗口，如图2所示：

（图2）

选择要同步的远程服务器之后，点击 [image] 按钮，系统关闭“选择远程服务器”窗口，并与已经选择的服务器进行连接。

与远程服务器服务器连接成功后，点击 [image] 按钮，开始进行同步。

另外，按钮 [image] 用于获得本地服务器的IP地址，用于必要时通知异地连锁俱乐部。

说明：

1、本功能模块主要用于维护同步客户档案。

2、系统只同步会员档案和有效期等数据。


维护训练课人数

8.3 维护训练课人数

在“维护”功能菜单，点击“维护训练课人数”，将弹出维护训练课人数窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

点击 [image] 按钮，将弹出查询窗口，可以按照一定条件 对当前数据进行查询，查询功能详细操作见“查询功能的使用”

点击 [image] 按钮，将弹出排序窗口，可以按照一定条件 对当前数据进行排序，排序功能详细操作见“排序功能的使用”

说明：

1、本功能模块主要用于维护训练课程的上课人数。


训练课程维护

8.4 训练课程维护

在“维护”功能菜单，点击“训练课程维护”，将弹出训练课程维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

点击 [image] 按钮，将弹出查询窗口，可以按照一定条件查询数据，详细操作见“查询功能的使用”

点击 [image] 按钮，将弹出排序窗口，可以按照一定条件查询数据，详细操作见“排序功能的使用”

说明：

1、本功能模块主要用于维护训练课程的信息，包括上课时间、教练名称等信息。


客户跟踪行动方式维护

8.5 客户跟踪行动方式维护

在“维护”功能菜单，点击“客户跟踪行动方式维护”，将弹出客户跟踪行动方式维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本功能模块主要用于客户跟踪行动方式的维护。


客户回访结果类型维护

8.6 客户回访结果类型维护

在“维护”功能菜单，点击“客户回访结果类型维护”，将弹出客户回访结果类型维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本功能模块主要用于维护对潜在客户采取行动的结果类型。


卡类型维护

8.7 卡类型维护

在“维护”功能菜单，点击“卡类型维护”，将弹出训练卡类型维护 窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本功能模块主要用于维护俱乐部中使用的各种类型的训练卡，属于比较关键的系统基础信息，所以应当慎重分配本功能模块的使用权限（权限分配方法详见“用户组及其权限管理”）。

2、“有效标志”项，必须选中，该类型卡在系统中才有效。对于已经废弃不用的卡类型，建议不要删除该类型，而是在此处不选中“有效标志”项，如图1所示。

3、“卡种类”项，分为四种类型：时期卡类、时间卡 类 、次卡类和周末卡类。

时期卡类：指在一段时期（有效期）内有效的会员卡，如：月卡、季卡、年卡、终身卡等等，“验卡”时，系统会自动检查该卡别的有效期；

时间卡类：指在一段时期（有效期）内，特定的时间段有效的卡，如：晨卡、午卡等等，此卡种需要在设置“训练开始时间”和“训练结束时间”两项，“验卡”时，系统会自动检查当前时间和有效期；

次卡类：指在一段时期（有效期）内，限定次数的训练卡，在“次数”项输入当前次卡允许训练的次数。每次“验卡”时，该卡次数会自动减 1，每种次卡都要新建一条记录，如：30次次卡、60次次卡等等。

对于如：“空手道卡”、“健美操卡”等课程卡，可根据实际需求，设置成其他类型卡。

周末卡类：指在一段时期（有效期）内，用于设定一个星期中指定哪一天或哪几天的训练卡，如：（星期六和星期日 ）、（星期一、星期二和星期五）等。每次“验卡”时，系统会自动检查当前日期（星期几）和有效期。 在“卡别”处选择“周末卡”，将弹出星期设置窗口，如图2所示：

（图2）

通过点击 [image] 和 [image] 按钮（或双击星期项目）调整设置训练日，最后点击 [image] 按钮确认设置；点击 [image] 按钮则返回“卡类型维护”窗口，如图3所示：

（图3）

4、“允许请假天数”、“允许请假次数”和“每次最多请假天数”三项用于设置会员请假的限制参数，如果不设置，则该卡别的会员不允许请假。

5、“异地最多训练次数”用于设置此卡别的会员在其他连锁店每月最多训练次数，如果不设置，则不允许在其他连锁店训练。

6、“卡别”、“有效标志”、“卡类型”为必须输入项；“入会费”、“有效期”、“标准价”和“会员期”为一般信息，可以不输入；其他项，根据以上说明和实际情况输入。

7、“卡别”、“有效标志”、“卡类型”为系统关键信息，请不要随意改动或删除，否则将造成系统数据紊乱。


衣柜收费查询修改

8.8 衣柜收费查询修改

在“维护”功能菜单，点击“衣柜收费查询修改”，将弹出衣柜收费查询修改窗口，如图1所示：

（图1）

用户可以按照衣柜号、卡号、姓名或全部，先查询出会员租用衣柜的收费记录，然后进行修改。

（图2）

说明：

1、本功能模块主要用于衣柜收费查询修改。

2、用户只能修改缴费日期、押金、租金、开始日期、结束日期和备注。


衣柜类型维护

8.9 衣柜类型维护

在“维护”功能菜单，点击“衣柜类型维护”，将弹出衣柜类型维护 窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本功能模块主要用于维护衣柜类型，用于衣柜生成、衣柜分配和回收等功能。


单个衣柜维护

8.10 单个衣柜维护

在“维护”功能菜单，点击“单个衣柜维护”，将弹出单个衣柜维护 窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、“标志”项有三种状态：“可用”、“已租用”和“损坏”。对于单个衣柜，如果状态为“已租用”则不能修改其状态；如果状态为“已租用”和“损坏”的衣柜，在“衣柜租借”时，不会出现在可租衣柜列表中出现。

2、本功能模块主要用于维护单个衣柜。


衣柜编号生成

8.11 衣柜编号生成

在“维护”功能菜单，点击“衣柜编号生成”，将弹出衣柜编号生成窗口，如图1所示：

（图1）

点击衣柜所属类别的下拉窗口，弹出现有的衣柜类型和类型代码，如图2所示：

（图2）

然后，输入衣柜编号的前缀、位数、范围等信息，如图3所示：

（图3）

图3所示生成的衣柜编号将是，类别：“女士大柜”——〉F001、F002......F030共计30个柜子，如果不需要前缀，请在“前缀”项保留空白即可。“位数”是指除了前缀外数字的总位数，不足位的置“0”，如：F030。

最后，点击 [image] 按钮，将生成衣柜编号，点击 [image] 按钮，将关闭“衣柜编号生成”窗口。

说明：

1、不能重复生成衣柜编号，对于个别衣柜，请在“单个衣柜维护”中维护。

2、该功能模块主要用于成批的生成衣柜编号，主要在系统初始化时使用。


储物柜维护

8.12 储物柜维护

在“维护”功能菜单，点击“储物柜维护”，将弹出储物柜维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本模块用于维护储物柜的数量和状态。

2、储物柜是指不收费的临时柜。


储物柜生成

8.13 储物柜生成

在“维护”功能菜单，点击“储物柜生成”，将弹出储物柜生成窗口，如图1所示：

（图1）

输入储物柜的数量后，点击 [image] 按钮，将生成输入数量个储物柜，如图1所示，将生成50个储物柜。

说明：

1、本模块主要在系统初始化时使用，一次性生成一批储物柜。

2、可以重复生成，每次生成将首先清空原来的储物柜，之后在生成新的。


用户组及其权限管理

8.14 用户组及其权限管理

在“维护”功能菜单，点击“用户组及其权限管理”，将弹出用户组及其权限管理窗口，如图1所示：

（图1）

请注意特别提示！

◆ 快捷按钮介绍

（图2）

在主窗口上有图2快捷按钮，当用户鼠标移动到每一个按钮上时，会出现该按钮的简单说明:

—— 创建新的用户组

—— 用户组属性

—— 设定当前组权限

—— 删除当前组

—— 添加已有用户

—— 创建新用户

—— 用户属性

—— 从当前组中移除

—— 删除当前用户

—— 退出“用户组及其权限管理”

◆ 右键探出菜单的介绍

在主窗口左边的数据窗口中点击鼠标右键，将弹出用户组管理菜单，如图3所示

（图3）

在主窗口右边的数据窗口中点击鼠标右键，将弹出用户管理菜单，如图4所示

（图4）

其中每项功能同快捷按钮介绍。

◆ 窗口主菜单的介绍

主要分为组管理和用户管理两部分，其中每项功能同快捷按钮介绍。

◆ 创建新的用户组

（图5）

在添加用户组时，输入用户组名后，可以在“备注”处输入说明信息以便记忆和管理。

◆ 用户组属性

（图6）

用户可以在此查看和更改用户组的名称和备注等信息。

◆ 创建新用户

（图7）

在此输入用户的信息，其中用户名和密码是用于该用户登录系统时使用的；用户名不能与已存在的用户名重复；用户名建议使用用户姓名的拼音缩写。

“职务”

——对于俱乐部的教练，除了输入以上信息外，在职务一项中，还要输入“教练”两个字，以用于系统中有关教练和训练的其他功能。

——对于俱乐部的会籍顾问除了输入以上信息外，在职务一项中，还要输入“会籍顾问”四个字，以用于系统中有关会籍顾问的其他功能。

◆ 添加已有用户

（图8）

点击要添加到当前组中的用户，选择完成后，点击 [image] 按钮完成此项操作。

◆ 设定当前组权限

（图9）

系统中每一个功能项都在树形列表中，功能项前方方框内打勾选中的为允许使用该项功能，不打勾的为不允许使用的功能项。

◆ 删除用户组

在“用户组及其权限管理”窗口中，删除用户组时，将弹出警告窗口，如图10所示：

（图10）

选择“是”则删除该选定的组，选择“否”则返回。

说明：

1、本模块主要用于管理使用系统的用户组和用户及其权限，属于系统中最为关键的功能，本模块使用权限的分配更应该慎重，建议只有系统管理员组才有此权限。

2、为保证系统数据的完整性和安全性，对于已经离职的用户或暂时不在工作岗位的用户，请在该用户的“用户属性”中选中“停用”项。

3、同一个用户可以在多个组中出现，其最终权限为其参与的各个组的权限之和。

4、建议“用户组”与俱乐部中组织机构的设置相同或近似。


数据备份

8.15 数据备份

在“维护”功能菜单，点击“数据备份”，将弹出 备份数据库窗口，如图1所示：

（图1）

点击 [image] 按钮， 选择备份数据存放的位置；

点击 [image] 按钮， 开始备份数据，备份完成后，“状态：”处将显示运行结果信息；

点击 [image] 按钮则将关闭 备份数据库窗口。

说明：

1、本功能模块主要用于备份系统数据库。

2、备份完成后将备份出来的数据文件妥善存放。

3、建议至少每周做一次数据备份。

4、本功能只能在服务器上操作，不支持网络备份。


其他费用类型维护

8.16 其他费用类型维护

在“维护”功能菜单，点击“其他费用类型维护”，将弹出其他费用类型维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本功能模块主要用于维护俱乐部内部除了训练费、衣柜租金押金和私教费之外所有费用的类型，用于完整记录俱乐部的收费信息。


同步服务器参数维护

8.17 同步服务器参数维护

在“维护”功能菜单，点击“同步服务器参数维护”，将弹出同步服务器参数维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本功能模块主要用于（联网版）维护同步服务器参数，只有在这些参数设置正确，系统才能通过Internet进行“客户档案同步”。

2、“有效标志”、“互联网IP地址”（或网址）、“分公司名称”、“卡号前缀”为必须输入项，“连锁店每月最多训练次数”如果不输入则不限制本店会员在其他连锁店的每月训练次数。


查询取消请假

8.18 查询取消请假

在“维护”功能菜单，点击“查询取消请假”，将弹出查询取消请假窗口，如图1所示：

（图1）

用户可以按照“卡号”、“姓名”或“全部”查询出已经请假的会员，如图2所示：

（图2）

选中会员所在行的记录，点击 [image] 按钮，即可完成取消请假的操作；点击 [image] 按钮则将关闭当前窗口。

说明：

1、本模块主要用于取消已输入的会员请假记录。

2、对于已经销假的会员，系统不允许取消请假。


客户转卡

8.19 客户转卡

在“维护”功能菜单，点击“客户转卡”，将弹出客户转卡窗口，如图1所示：

（图1）

用户首先通过选择“姓名”、“卡号”或“衣柜编号”，然后输入相对应的值，点击 [image] 按钮查询出会员资料，当按照姓名查询时，如果出现同名同姓的情况，系统会自动弹出“选择客户”窗口，如图2所示：

（图2）

选中要转卡的会员后，点击 [image] 按钮，返回客户转卡窗口，并显示该会员的资料，如图3所示：

（图3）

在输入“新卡号”和转卡原因之后，点击 [image] 按钮，完成操作。

说明：

1、本模块主要用于会员在丢失或者其他原因需要更换新卡情况的操作。

2、旧卡号必须在“客户档案维护”中挂失后，才能“转卡”。

3、转卡之后，旧卡号在系统中的所有数据都将改为新卡号的数据（包括训练费、衣柜、其他费、私教费、请假等等数据）。


私教收费维护

6.20 私教收费维护

在“维护”功能菜单，点击“私教收费维护”，将弹出私教收费维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

点击 [image] 按钮，将弹出查询窗口，可以按照一定条件 对当前数据进行查询，查询功能详细操作见“查询功能的使用”

点击 [image] 按钮，将弹出排序窗口，可以按照一定条件 对当前数据进行排序，排序功能详细操作见“排序功能的使用”

说明：

1、本功能模块主要用于维护会员私教收费记录。


维护会籍计划

8.21 维护会籍计划

在“维护”功能菜单，点击“维护会籍计划”，将弹出维护 会籍计划窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

点击 [image] 按钮，将弹出查询窗口，可以按照一定条件 对当前数据进行查询，查询功能详细操作见“查询功能的使用”

点击 [image] 按钮，将弹出排序窗口，可以按照一定条件 对当前数据进行排序，排序功能详细操作见“排序功能的使用”

说明：

1、本功能模块主要用于维护会籍计划。


会籍顾问提成比例维护

8.22 会籍顾问提成比例维护

在“维护”功能菜单，点击“会籍顾问提成比例维护”，将弹出 会籍顾问提成比例维护窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

说明：

1、本功能模块主要用于维护会籍顾问提成比例。

2、每条数据之间，在“指标上限”和“指标下限”中不要存在空档区，否则有可能无法正确统计出会籍顾问的提成数额。


维护体能测试数据

8.23 维护体能测试数据

在“维护”功能菜单，点击“维护体能测试数据”，将弹出维护 体能测试数据窗口，如图1所示：

（图1）

点击 [image] 按钮，将新增一行数据，点击 [image] 则删除单前选中行的数据，修改完成后点击 [image] 按钮，保存修改；点击 [image] 按钮则将关闭当前维护窗口。

点击 [image] 按钮，将弹出查询窗口，可以按照一定条件 对当前数据进行查询，查询功能详细操作见“查询功能的使用”

点击 [image] 按钮，将弹出排序窗口，可以按照一定条件 对当前数据进行排序，排序功能详细操作见“排序功能的使用”

说明：

1、本功能模块主要用于查询维护体能测试数据。


◆ 统计报表菜单

在主窗口的左下角，点击 [image] 按钮，将弹出系统功能菜单， 点击“统计报表”，将弹出统计报表菜单，如图1所示：

（图1）

在菜单上点击选择相应的功能菜单。


客户训练费清单

9.1 客户训练费清单

在“统计报表”功能菜单，点击“客户训练费清单”，将弹出 统计日期窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

如果想按照卡别进行分类列表，请在图1中选中 [image] ，然后在后面的下拉列表框中选择要统计的卡别，如图3所示：

（图3）

最后，敲回车或点击 [image] 按纽 将弹出统计结果窗口。

说明：

1、本模块主要用于按照在一定时间范围内（或某种卡别），统计会员交纳训练费的详细情况。

2、如果下拉列表框中没有数据，则说明系统中尚无训练费缴费记录或系统中尚无训练卡类型，用户可以在“费用收缴”或“维护”中的“卡类型维护”中添加相应数据。


训练费到期清单

9.2 训练费到期清单

在“统计报表”功能菜单，点击“训练费到期清单”，将弹出 统计日期窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

如果想按照卡别进行分类列表，请在图1中选中 [image] ，然后在后面的下拉列表框中选择要统计的卡别，如图3所示：

（图3）

最后，敲回车或点击 [image] 按纽 将弹出统计结果窗口。

说明：

1、本模块主要用于按照在一定时间范围内（或某种卡别），统计会员训练费到期的详细情况。

2、如果下拉列表框中没有数据，则说明系统中尚无训练费缴费记录或系统中尚无训练卡类型，用户可以在“费用收缴”或“维护”中的“卡类型维护”中添加相应数据。


客户购卡统计表

9.3 客户购卡统计表

在“统计报表”功能菜单，点击“客户购卡统计表”，将弹出统计日期窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内各个卡种，统计会员训练费交纳的数量和金额合计情况。


衣柜租用收费清单

9.4 衣柜租用收费清单

在“统计报表”功能菜单，点击“衣柜租用收费清单”，将弹出窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内俱乐部衣柜租用费用交纳的清单。


衣柜租金到期清单

9.5 衣柜租金到期清单

在“统计报表”功能菜单，点击“衣柜租金到期清单”，将弹出统计日期窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内俱乐部衣柜租用到期的清单。


私教收费清单

9.6 私教收费清单

在“统计报表”功能菜单，点击“私教收费清单”，将弹出窗口，如图1所示：

（图1）

在窗口中选择或输入相应的开始日期和结束日期，敲回车或点击 [image] 按纽将 显示出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内私教收费的清单。


私教训练统计

9.7 私教训练统计

在“统计报表”功能菜单，点击“私教训练统计”，将弹出窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内私教实际上课的数量。


客户其他缴费清单

9.8 客户其他缴费清单

在“统计报表”功能菜单，点击“客户其他缴费清单”，将弹出 统计日期窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内俱乐部其他费交纳的清单。


其他缴费分类统计

9.9 其他缴费分类统计

在“统计报表”功能菜单，点击“其他缴费分类统计”，将弹出 统计日期窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽 将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内，分类统计俱乐部其他费交纳的情况。


统计销售情况

9.10 统计销售情况

在“统计报表”功能菜单，点击“统计销售情况”，将弹出窗口，如图1所示：

（图1）

用户可以通过设置统计的起止日期，按照“销售额”和“销售数量”显示趋势图和饼图。在窗口中 确定好统计条件后，敲回车或点击 [image] 按纽将弹出统计结果窗口 ；

◆ 销售额趋势图——如图2所示：

（图2）

◆ 销售额饼图——如图3所示：

（图3）

◆ 销售数量趋势图——如图4所示：

（图4）

◆ 销售数量饼图——如图5所示：

（图5）

说明：

1、本模块主要用于按照在一定时间范围内俱乐部训练费销售情况。


统计训练课情况

9.11 统计训练课情况

在“统计报表”功能菜单，点击“统计训练课情况”，将弹出窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内训练课程会员人数的情况。


分类统计训练人数

9.12 分类统计训练人数

在“统计报表”功能菜单，点击“分类统计训练人数”，将弹出窗口，如图1所示：

（图1）

用户可以按照“日期”、“卡别”、“年龄”、“性别”和“时间”等条件统计到场训练人数；这些条件可以自由组合进行统计。

在窗口中确定好统计条件后，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内训练课程会员人数的情况。


俱乐部收费统计

9.13 俱乐部收费统计

在“统计报表”功能菜单，点击“俱乐部收费统计”，将弹出窗口，如图1所示：

（图1）

系统按照“会费”（训练费）、“衣柜费”、“其他费”和“私教费”等项目分类统计“笔数”和“金额”。

在窗口中确定好统计条件后，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内俱乐部的收入情况。


会籍顾问销售统计表

9.14 会籍顾问销售统计表

在“统计报表”功能菜单，点击“会籍顾问销售统计表”，将弹出窗口，如图1所示：

（图1）

在窗口中选择或输入相应的开始日期和结束日期，敲回车或点击 [image] 按纽将 显示出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内，统计会籍顾问销售情况。


会籍销售计划统计

9.15 会籍销售计划统计

在“统计报表”功能菜单，点击“会籍销售计划统计”，将弹出窗口，如图1所示：

（图1）

可以选择某个会籍顾问进行统计。

在窗口中确定好统计条件后，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内会籍销售计划情况。


潜在客户清单

9.16 潜在客户清单

在“统计报表”功能菜单，点击“潜在客户清单”，将弹出窗口，如图1所示：

（图1）

可以选择某个会籍顾问进行统计。

在窗口中确定好统计条件后，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内潜在客户的清单。


会员生日清单

9.17 会员生日清单

在“统计报表”功能菜单，点击“会员生日清单”，将弹出 统计日期窗口，输入要查询的生日范围，如图1所示：

（图1）

在窗口中确定好统计条件后，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内会员生日的清单，以便组织会员活动。


会员最近未训练清单

9.18 会员最近未训练清单

在“统计报表”功能菜单，点击“会员最近未训练清单”，将弹出 统计日期窗口，输入要查询的日期范围，如图1所示：

（图1）

在窗口中确定好统计条件后，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内没有来训练会员，以便联系客户，防止客户流失。


会员请假清单

9.19 会员请假清单

在“统计报表”功能菜单，点击“会员请假清单”，将弹出窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内会员请假的清单。


会员转卡清单

9.20 会员转卡清单

在“统计报表”功能菜单，点击“会员转卡清单”，将弹出窗口，如图1所示：

（图1）

在窗口中选择或输入相应的起止日期，敲回车或点击 [image] 按纽将弹出统计结果窗口，如图2所示：

（图2）

说明：

1、本模块主要用于按照在一定时间范围内会员转卡的清单。


关于

9 关于

在系统功能菜单上点击“关于”，将弹出如图1窗口：

（图1）

说明：

1、“版本”处显示的是本次程序生成的日期和当前的版本，如果经过更新此编号会改变为新的日期。

2、“使用权”标示当前注册单位，图1上是试用版信息，正式注册后，将显示注册单位。


退出

10 退出

在系统功能菜单上点击“退出”，将退出 GMIS 健身房管理系统。


客户入会的系统流程

流程图: 预定义过程: 销售部

13.1 客户入会的系统流程

客户入会的系统流程：

流程图: 卡片: 验卡

流程图: 卡片: 费用收缴

流程图: 卡片: 新客户登记

流程图: 卡片: 复核生效新客户

系统功能：

部门：

流程图: 预定义过程: 财务 流程图: 预定义过程: 会员服务部 流程图: 预定义过程: 前台

说明：

1、各部门使用系统功能的权限可以在“用户组及其权限管理”出进行设置；使用系统功能的部门可以根据实际情况调整。


客户续费的系统流程

13.2 客户续费的系统流程

客户续费的系统流程：

流程图: 卡片: 验卡

流程图: 卡片: 费用收缴

流程图: 卡片: 复核生效新客户

系统功能：

部门：

流程图: 预定义过程: 财务 流程图: 预定义过程: 会员服务部 流程图: 预定义过程: 前台

说明：

1、各部门使用系统功能的权限可以在“用户组及其权限管理”出进行设置；使用系统功能的部门可以根据实际情况调整。

2、系统中的续费是通过交费完成的。交费时需要确定卡号、卡别、新的开始日期和结束日期等等信息，由此来完成系统续费。


客户请假的系统流程

13.3 客户请假的系统流程

系统支持客户请假的两种模式：

1> 客户请假时指定请假的开始日期和结束日期

模式一的客户请假的系统流程：

流程图: 卡片: 客户请假

系统功能： 流程图: 卡片: 客户销假

部门：

说明：

1、在请假的开始日期和结束日期内，该卡不能通过验卡检验，直到请假期结束。

2、用户在客户请假输入请假的开始日期，然后在客户销假输入结束日期，进行销假，完成操作。

3、系统会自动计算请假天数和允许请假总天数、次数、每次最多天数（在卡类型维护中设置），并相应的延长该卡的有效期。

2> 客户请假时指定请假的开始日期，等下次客户来训练时结束请假，确定请假的结束日期。

模式二的客户请假的系统流程：

流程图: 卡片: 验卡 流程图: 卡片: 客户请假 流程图: 预定义过程: 会员服务部 流程图: 预定义过程: 前台

流程图: 卡片: 验卡 流程图: 预定义过程: 前台

系统功能：

流程图: 卡片: 客户销假

流程图: 预定义过程: 会员服务部

部门：

说明：

1、在请假的开始后，该卡不能通过验卡检验，直到客户来销假。

2、用户在客户请假输入请假的开始日期，然后在客户销假输入结束日期，进行销假，完成操作。

3、系统会自动计算请假天数和允许请假总天数、次数、每次最多天数（在卡类型维护中设置），并相应的延长该卡的有效期。

流程图: 预定义过程: 会员服务部


查询

条件查询

条件查询是让您准确检索到要操作数据的工具，它组合使用多个‘并且’以及‘或者’连接条件连接一系列用户自定义的条件来完成查询。

图1

如图1所示，窗口上部是查询条件输入框，其中包含有项目、条件、结果、连接条件4列数据。其中连接条件是针对相邻的两行查询条件来说的，只有“并且”和“或者”两个选择项，表明各行查询条件间的关系。项目中显示所能查询的所有数据列，您可以从中选出一列已备比较。结果中可能出现一个输入框或一个下拉列表框，让您输入或选择要比较的数据。条件中包含有等于、大于等比较操作符。

窗口下部是“已添加的查询条件”列表，为了使显示更加清晰，列表相邻行以不同颜色区别，奇数行为淡青色，偶数行为淡绿色，当前行为土黄色。

注：假设用户有两个查询条件，当使用“并且”关系符时，系统将查找既符合条件一又符合条件二的数据项，当使用“或者”关系符时，系统将查找符合其中任一个条件的数据项（包括两个条件都符合的数据项）。

点击[添加]按钮系统将输入框中条件添加到“已添加的查询条件”列表中，已备查询使用。

点击[全部]按钮系统将忽略所有查询条件，查询所有的数据。

点击[确定]按钮系统将按您定义的查询条件检索您所需要的数据（如果“已添加的查询条件”列表是空的，则本按钮被禁止）。

点击[删除]按钮系统将“已添加的查询条件”列表中当前行（土黄色）删除（如果“已添加的查询条件”列表是空的，则本按钮被禁止）。

点击[取消]按钮系统将忽略所有查询条件，不做任何操作直接返回。

这两个选择项让您选择不同的查询方式，如果选择“重新查询”，系统将忽略以前查询结果集，从数据库中重新检索所有符合条件的数据；如果选择“在当前结果中查询”，系统将在当前结果集上继续查询符合条件的数据，如果有其他没有出现在当前结果集中且又符合当前查询条件的数据，系统将忽略。

使用例子：

例如您要查询“课程名称”等于“健美操”的数据，可按下列步骤操作：

图2

1.如图2所示，在“查询条件输入框”点击“项目”下的下拉列表框，选择“课程名称”；

图3

2.如图3所示，在“条件”列表中选择“等于”；

图4

3.如图4所示，在“结果”下拉列表中选择“健美操”；

图5

4.输入完所有条件后，点击 [image] 按钮将条件添加到“已添加的查询条件”列表中；

5.结果如图6所示；

图6

7.点击 [image] 按钮，完成查询操作。


排序

排序功能使您能够按照自己定义的顺序排列结果集中的数据项。

如上图所示，窗口中部为排序条件列表，您可以在此指定按照哪一列、升序还是降序排列。优先级指定排序列的顺序；

点击[增加]按钮，系统将在列表的最后添加一项排序条件；

点击[插入]按钮，系统将在排序列表当前项前插入一项排序条件；

点击[删除]按钮，系统将排序列表当前项删除；

点击[取消排序]按钮，系统将以前的排序条件清除；

点击[确定]按钮，系统将安当前指定条件重新排列结果集；

点击[取消]按钮，系统不进行任何操作，直接返回。


排序

日期控件的使用

日期控件的使用使您能够 方便的输入日期，在系统中输入日期处，用户可以直接输入日期，格式为：“年年年年.月月.日日”或“年年年年/月月/日日”，也可以点击鼠标左键，将弹出日期控件，如图1所示：

（图1）

◆ 如果要改变“年”，点击当前显示的年份“2004”，如图2所示：

（图2）

点击滚动条或直接输入年份，即可调整年份数值。

◆ 如果要改变“月”，点击月份值，如图1中的“8”，将弹出月份选择菜单，如图3所示：

（图3）

在月份菜单上点击月份，直接选择，

◆ 在当前日历中直接点击日期，选择完成后，点击“确定”按钮，即可确认当前选择的日期。


修改照片大小

由于系统中使用的会员照片存储于数据库中，过大的照片会影响到系统的运行效率，建议通过摄像头拍摄会员照片，原始照片文件大小不宜超过50K，320×240像素，对于超出此大小的照片文件，通过以下操作修改照片的大小：

使用 Windows 的“画图”打开目标文件，如图1所示：

（图1）

点击菜单中的“图像”，中的“拉伸/扭曲（S）...”如图2所示：

（图2）

将弹出“拉伸和扭曲”窗口如图3所示：

（图3）

调整比例，然后点击确定，将调整图片大小，如图4所示：

（图4）

最后，点击菜单中的“文件”——〉“另存为”，“文件类型”选择*.jpg，输入新的文件名后，点击确定保存。在 GMIS 健身房管理系统中就使用新生成的图片文件（在一些照片无法存入系统的情况下，可以使用此方法解决）。

另外，用户还可以使用 Photoshop 、AcdSee 和 Microsoft Office Picture Manager 等等图像工具修改图片。


维护

6 维护

在系统功能菜单上，点击“系统”，将弹出“维护”功能菜单，如图1所示：

（图1）

在菜单上点击选择相应的功能菜单。


统计报表

7 统计报表

在系统功能菜单上，点击“系统”，将弹出“统计报表”功能菜单，如图1所示：

（图1）

在菜单上点击选择相应的功能菜单。


系统

5 系统

在系统功能菜单上，点击“系统”，将弹出“系统”功能菜单，如图1所示：

（图1）

“系统”功能菜单中包含“重新登录”，“更改口令”和“查看日志”三项功能，在 菜单上点击选择相应的功能菜单。


新建网页 1

10 关于

在系统功能菜单上点击“关于”，将弹出如图1窗口：

（图1）

说明：

1、“版本”处显示的是本次程序生成的日期和当前的版本，如果经过更新此编号会改变为新的日期。

2、“使用权”标示当前注册单位，图1上是试用版信息，正式注册后，将显示注册单位。